RSS Feed
News
Sep
10
Posted by [ISS] Justin Doyle on 10 September 2015 11:47 PM

Chrome browser use with DCU Java applications

The Chrome browser no longer natively supports Java which is a requirement to run DCU applications such as ITS, Core, Discoverer, Digitary, VPN. We are investigating products which may permit you to continue using Chrome as your main browser & support all DCU applications.

 

Internet Explorer 

Please use Internet Explorer to run applications which require the use of Java until further notice.

We apologise for any inconvenience this may cause for you at this busy time of year.

Comments (0)